• OxiShare

  • Server Requirements

Find Out What You Need To Run OxiShare!

OxiShare will run on most standard servers running PHP & MYSQL. At the moment OxiShare has only been successfully tested with the Apache web server but should work with others.

Full Requirements

  • PHP 5+
  • MYSQL 4+
  • CGI bin access
  • Apache mod_rewite
  • PHP Curl
  • PHP GD
  • Perl installed with LWP, CGI & Fcntl modules